Home > Android > The zipalign tool was not found in the sdk

The zipalign tool was not found in the sdk

2014/11/30

I’m using Eclipse Luna , the new version, for some updates to my Android projects (some news about in the next post).

Today i was the first time that i attempt to publish a signed version of a .apk, and since is all a brand new installation (Windows 8.1, Eclipse Luna) ..troubles.

Attempting to publish the release APK from Eclipse i got the error used as title of this post.

Fortunately this time the solution was simple: it is requested to install (Window->Android SDK Manager) the Rev. 20 of Android SDK Build Tools


Advertisements
Categories: Android
%d bloggers like this: